标签归档 » Linux CVE-2013-1763

Linux Kernel CVE-2013-1763 Local Privilege Escalation Vulnerability 利用分析

近日闲的蛋疼, 刚开始把自己的Ubuntu执行命令sudo apt-get remove libc6, 然后又重新编内核,重新装各种东西,最终终于看到图形界面. 然后忽然网上出现了apache struts2的漏洞,又在思考tomcat的帐号在linux平台上如何get root. 于是准备搭环境自己黑自己一把. 上网搜了一下,最新的提权的漏洞是CVE-2013-1763, 影响的版本具多, 有现成的poc, 值得一试.